Engelli kişiler için erişilebilirlik

Microsoft, ürünlerini ve hizmetlerini herkesin kullanımı için daha kolay yapmayı taahhüt eder. Bu Yardım dosyası, Microsoft ürünlerini engelli kişilerin erişimi için daha erişilebilir yapan aşağıdaki özellikler, ürünler ve hizmetler hakkında bilgileri sağlar.

Microsoft Windows veya Microsoft Windows NT'yi Özelleştirme

Sağır veya Zor İşiten Kişiler İçin Microsoft Hizmetleri

Diğer Biçimlerdeki Microsoft Belgeleri

Erişilebilirliği Arttıran Yardımcı Programlar

Engelli Kişiler İçin Diğer Ürünler ve Hizmetler

Not
  • Bu bilgiler yalnızca ABD'deki Microsoft ürünlerine uygulanır. ABD dışında temin edilen ürünler için, bu Yardım konularında tanımlanan ürünlerin ve hizmetlerin bölgenizde olup olmadığını öğrenmek için yerel ofise başvurabilirsiniz. Dünya genelinde ofislerin listesi için, Dünya Genelinde Microsoft Teknik Desteği konusuna bakın.


Diğer biçimlerde Microsoft belgeleri

Standart yapıdaki belgelere ek olarak, çok sayıda Microsoft ürünü daha kolay erişilebilmesi için farklı biçimlerde de bulunmaktadır.

Çoğu Internet Explorer belgeleri çevrimiçi Yardım olarak, çevrimiçi kullanıcı kılavuzları olarak veya paketle birlikte gelen CD'de de bulunmaktadır.

Basılı belgeleri okumakta veya takip etmekte güçlük çekiyorsanız, çok sayıda Microsoft yayınını Recording for the Blind & Dyslexic, Inc. şirketinden edinebilirsiniz. Recording for the Blind & Dyslexic bu belgeleri, ses kasetinde veya disketlerde dağıtım hizmetlerinin kayıtlı ve uygun üyelerine dağıtır. Recording for the Blind & Dyslexic kolleksiyonu, Microsoft ürün belgeleri ve Microsoft Press kitapları dahil 80,000'den çok konuyu içerir. Microsoft ürün belgelerinin ve Microsoft Press kitaplarının uygunluğu ve bulunabilirliği hakkında bilgi için, aşağıdaki adres veya telefon numaralarından Recording for the Blind & Dyslexic şirketine başvurun:

Recording for the Blind & Dyslexic, Inc.
20 Roszel Road
Princeton, NJ 08540

Telefon: (609) 452-0606
Faks: (609) 987-8116
World Wide Web: http://www.rfbd.org/


Sağır veya zor işiten kişiler için Microsoft hizmetleri

Sağırsanız veya zor işitiyorsanız, bir metin telefonu (TTY/TDD) hizmeti aracılığıyla Microsoft ürününe ve müşteri hizmetine tam erişim vardır.

Müşteri Hizmeti

Microsoft Satış Bilgi Merkezi ile (800) 892-5234 metin telefonu numarasını pasifik saatiyle 6:30 ve 17:30 arasında arayarak bağlantı kurabilirsiniz.

Teknik Yardım

ABD'de teknik yardım için, Microsoft Teknik Desteği ile (425) 635-4948 metin telefonu numarasını, tatiller dışında Pazartesi Cuma arasında, pasifik saatiyle 6:00 ve 18:00 arasında arayarak bağlantı kurabilirsiniz. Kanada'da, (905) 568-9641 numarasını tatiller dışında Pazartesi Cuma arasında, doğu saatiyle 8:00 ve 20:00 arasında arayabilirsiniz. Microsoft Teknik Desteği, hizmetin kullanıldığı yerdeki Microsoft fiyatlarına, koşullarına ve durumlarına bağlıdır ve değişiklik gösterebilir.


Engelli kişiler için diğer ürünler ve hizmetler

Bu Yardım dosyasında tanımlanan özelliklere ve kaynaklara ek olarak, diğer ürünler, hizmetler ve kaynaklar Microsoft ve diğer kuruluşlar tarafından sağlanmaktadır.

Engelli Kişiler İçin Microsoft Ürünleri ve Hizmetleri

Engelli kişiler için daha fazla bilgi için, aşağıdaki adrese başvurun:

Microsoft Sales Information Center
One Microsoft Way
Redmond, WA 98052-6393

Sesli telefon: (800) 426-9400
Metin telefonu: (800) 892-5234

Macintosh Engelli Çözümleri

Engelli kişiler için Macintosh ürünleri ve hizmetleri hakkında daha fazla bilgi için, (408) 974-7910 (sesli) veya (408) 974-7911 (metin telefonu) telefonlarından Apple Worldwide Disability Solutions Group şirketine başvurun.

Engelli Kişiler İçin Bilgisayar Ürünleri

Microsoft, Windows ve Windows NT işletim sistemleriyle kullanılabilecek erişilebilirlik yardımlarının bir kataloğunu sağlar. Bu kataloğu Web bölgemizden veya telefonla edinebilirsiniz. Lütfen bu sayfada daha önce yer alan Engelli Kişiler İçin Microsoft Ürünleri ve Hizmetleri kısmına bakın.

Wisconsin-Madison Üniversitesi'ndeki İzleme Araştırma ve Geliştirme Merkezi, engelli kişiler için 18.000'den fazla ürün ve diğer bilgilerin bir veritabanını yayımlamaktadır. Veritabanı World Wide Web'de kendi bölgelerinde bulunmaktadır. Veritabanı, yılda iki kere yayımlanan CO-NET CD adlı diskte de bulunmaktadır. İzleme Araştırma ve Geliştirme Merkezi 2.000 ürün hakkında tanım ve fotoğrafları içeren Trace ResourceBook adlı bir kitap da yayımlamaktadır. Bu kataloğu edinmek için, aşağıdaki adrese başvurun:

Trace R&D Center
University of Wisconsin
S-151 Waisman Center
1500 Highland Avenue
Madison, WI 53705-2280

World Wide Web: http://trace.wisc.edu/
Faks: (608) 262-8848

Engelli Kişiler İçin Bilgiler ve Başvurular

Bilgisayarlar ve diğer yardımcı aygıtlar, çok sayıda engeli aşmak için engelli kişilere yardımcı olabilirler. Bilgisayarların özel gereksinimlerinde size nasıl yardımcı olabilecekleri hakkında genel bilgiler ve öneriler için, eğitimli bir uzmana danışmalısınız. Bölgenizdeki size yardımcı olabilecek programları veya hizmetleri bulma hakkında bilgi için, lütfen aşağıdaki adrese başvurun:

National Information System
University of South Carolina
Columbia, SC 29208

Sesli/metin telefon: (803) 777-1782
Faks: (803) 777-9557


Erişilebilirliği artıran diğer yardımcı programlar

Engelli kişiler için kişisel bilgisayarların kullanımını kolaylaştıran çok sayıda donanım ve yazılım ürünleri bulunmaktadır. MS-DOS, Microsoft Windows ve Microsoft Windows NT işletim sistemleri için kullanılabilir olan farklı ürün türleri arasında şunlar bulunur:

  • Görme zayıflığı olan kişiler için ekrandaki bilgiyi büyüten veya rengini değiştiren programlar

  • Kör olan veya okuma güçlüğü olan kişiler için bilgileri ekranda Braille halinde veya konuşma olarak tanımlayan programlar

  • Fare ve klavyenin davranışını değiştiren donanım ve yazılım yardımcı programları

  • Kişilerin fare veya seslerini kullanarak "yazmasını" sağlayan programlar

  • Kişilerin daha az tuş basımıyla daha hızlı yazmalarına olanak veren sözcük veya tümcecik tahimn yazılımları

  • Fare veya klavye kullanamayan kişiler için tek anahtarlı veya üfleme ve yudumlama aygıtları gibi diğer giriş aygıtları

Erişilebilirlik yardımcı programları hakkında daha fazla bilgi için, "Engelli Kişiler İçin Diğer Ürünler ve Hizmetler" kısmına bakın.


Microsoft Windows, Windows NT ve Windows 95'i özelleştirme

Bilgisayarınızı daha erişilebilir kılmak için işletim sisteminizi özelleştirmenin çok sayıda yolu vardır.

  • Windows 95 ile başlayarak, erişilebilirlik özellikleri Windows ve Windows NT'ye eklenmiştir. Bu özellikler, yazmada veya fare kullanmakta güçlük çeken, az çok görme güçlüğü çeken veya sağır veya zor işiten kişiler için kullanışlıdır. Özellikler kurma işlemi sırasında yüklenebilirler veya daha sonra Windows 95 yükleme disketlerinden ekleyebilirsiniz. Bu özellikler yükleme veya kullanma hakkında bilgi için Windows Yardımı Dizini'nde "erişilebilirlik" konusuna bakın.

  • Değişik görüş ve hareket yeteneklerine uygun hale getirmek için Windows ve Windows NT'nin görünümünü ve davranışını ayarlamak amacıyla Denetim Masası'nı ve diğer yerleşik özellikleri de kullanabilirsiniz. Bunlar, renkleri ve boyutları, sesi ve fare ve klavyenin davranışlarını ayarlamayı içerir.

  • Windows 95'i daha çok erişilebilir kılan özelliklerin çoğu, Erişim Paketleri ile, Windows NT'ye, Microsoft Windows'un önceki sürümlerine ve MS-DOS'a eklenebilirler. Bu dosyaları modemle yükleyebilirsiniz veya Microsoft'tan diskette sipariş edebilirsiniz.

  • Dvorak klavye düzenleri, standart QWERTY düzenini kullanmakta zorluk çekiyorsanız, en sık yazılan karakterleri klavyede daha kolay erişilebilir kılar. Üç Dvorak düzeni vardır: iki kollu kullanıcılar için, yalnızca sol elleriyle yazan kullanıcılar için ve yalnızca sağ elleriyle yazan kullanıcılar için. Bu özellikleri kullanmak için herhangi bir özel donatı satın almanız gerekmez.

Kullanılabilir belirli özellikler ve yerleşik olup olmadıkları veya ayrıca elde edilmesi gerekip gerekmediği kullandığınız işletim sistemine bağlıdır.

Kullandığınız işletim sisteminde kullanılabilen erişilebilirlik özelliklerinin tam belgeleri için, aşağıda listelenen uygulama notlarından ilgili olanını edinin. Erişilebilirlik özellikleri Microsoft Windows 95 Resource Kit ve Microsoft Windows NT Resource Kit kitaplarında da bulunmaktadır.

Yüklenebilecek veya Sipariş Edilebilecek Erişilebilirlik Notları ve Yardımcı Programları

Bu dosyaları modeminizle yükleyerek edinebilirsiniz veya telefonla diskette sipariş edebilirsiniz. Bu dosyaları yükleme ve sipariş etme hakkında belirli yönergeler bu dosya listesinin hemen arkasında yer almaktadır.

Bunun için | Bu gereklidir
Engelli kişiler için Microsoft Windows NT 4.0'ı özelleştirme | WW1279.doc
Engelli kişiler için Microsoft Windows 95'i özelleştirme | WW1062.exe
Engelli kişiler için Microsoft Windows NT 3.1 ve 3.5'i özelleştirme (klavye veya fare kullanım güçlüğü olan kişiler, sağırlar veya zor işiten kişiler için özellikler sağlayan Microsoft Windows NT için Access Pack'i içerir.) | WN0789.exe
Engelli kişiler için Microsoft Windows for Workgroups 3.1'i özelleştirme | WG0788.txt
Engelli kişiler için Microsoft Windows 3.1'i özelleştirme | WW0787.txt
Engelli kişiler için Microsoft Windows 3.0'ı özelleştirme | WW0786.txt
Klavye veya fare kullanım güçlüğü olan kişiler, sağırlar veya zor işiten kişiler için özellikler sağlayan Microsoft Windows 3.0 ve 3.1 için Access Pack | ACCP.exe
Tek elle yazan kişiler için Dvorak klavye düzenleri (Windows NT sürüm 3.5 ve ilerisinde bulunmaktadır) | GA0650.exe
Dosyaları modemle yüklemek için

Modeminiz varsa, erişilebilirlik dosyalarını aşağıdaki ağ hizmetlerinden yükleyebilirsiniz:

  • Ftp.microsoft.com adresindeki Microsoft Internet sunucusu, /softlib/mslfiles klasöründe

  • MSN, the Microsoft Network çevrimiçi hizmeti.

  • CompuServe: GO MSL yazın.

  • GEnie.

  • Pasifik saatiyle 1:00 ve 2:30 saatleri dışında herhangi bir saatte (425) 936-6735 telefonunu arayarak erişebileceğiniz Microsoft Download Service (MSDL). MSDL, 8 veri biti, eşlik yok ve 1 dur biti ile1200, 2400, 9600 veya 14400 baud hızlarını destekler (V.22bis, V.32, V.32bis ve V.42). MSDL, 28800 veya ISDN bağlantılarını desteklemez.

Erişilebilirlik Dosyalarını Telefonla Sipariş Etme

Modeminiz yoksa, ABD'de erişilebilirlik dosyalarını, Pasifik saatiyle 6:30 ve 17:30 saatleri arasında (800) 426-9400 (sesli) veya (800) 892-5234 (metin telefonu) numaralarından Microsoft Satış Bilgi Merkezi'ni arayarak sipariş edebilirsiniz.

Kanada'da, (905) 568-3503 (sesli) veya (905) 568-9641 (metin telefonu) numaralarını arayabilirsiniz.